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1. File Formats 

 

2. Using the Administration tab 

The Administration tab on the PlanViewer home page gives you quick links to some of the tasks you will carry 
out most often: 
 

◼ Submit Individual Entry allows you to supply enrolment details for a single employee or to update the 

details we have on our system for them. 

◼ Submit File is where you can upload files of data – for example, about new joiners or contributions. 

◼ Submission Management will let you see the status of data you have submitted and find out if there is 

anything for you to do or any errors you need to correct.  

◼ Alerts & Messages will tell you if there is anything you need to do at the moment. 

◼ Administration Reports takes you to range of reports that will help you with your payroll and reporting 

duties. 

 

 

 

 

 

 

 

 

 

 

 

 

Before you start – important information on file formats 

◼ Any files you submit should be in the format agreed with Fidelity, or we may not be able to 

process them. Please contact Fidelity if you have any questions about the format you should 

use. 

◼ If you are submitting a file that has been prepared by someone else, such as payroll or HR, it 

is a good idea to check it for obvious errors before you submit it. 

◼ You will have the option to give your file a unique name. We suggest you use a name that 

makes it easier for you to search for the file in the future – for example, by including the date. 
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3. Important Information before you start 

3.1. New Joiner submission, Maintenance submission and a Leaver submission 

Each of the above submissions trigger a communication to the participant upon completion automatically. 

After each submission you make via an Individual entry or a Submit file option, you will have to go to the 

Submission Management tab to complete the new entry or the member changes you are trying to process. You 

will have to either “Fix” (to resolve all warnings and clear any errors) or “Confirm” to complete the submissions 

made. Please refer to the Submission Management section further down this guide for more details.   

Failing to do so may cause errors or late member data submission.  

 

3.2.  Contribution Data 

If you are submitting contribution data, no further action is required as Fidelity will process the files and we will 
be in touch of the next steps or in case of any queries that may require your attention.  
 

 

 

4. Adding participants through the standard enrolment process 

4.1.  Adding an individual participant 

Administration → Submit Individual Entry → New Employee 

Following the navigation above will bring you to the ‘New Employee’ screen where you will be prompted to 
supply the employee’s details (the mandatory fields are highlighted with an asterix *on each tab). Each time you 
click on ‘Next’ you will move to the next tab within this section. 
 

Top tips   

 

◼ If you try to enrol a new participant and see the message ‘Duplicate Records’, this means they already have 

an account with Fidelity. Check their employer code and status: 

• AC means they are active and have an account that is ready to accept contributions, but you 
may need to change their employer code. 

• PP means they are a deferred participant of the plan. This happens if they have left the 
company in the past. In this case, you will need to set up a new account for them by selecting 
‘No Records Match’. 

• Please ensure participants’ email addresses are provided as the welcome letter will be sent via 
an email.  

 

4.2.  Adding several participants at the same time 

Administration → Submit File → Enrolment 

Following the navigation above will bring you to the ‘Submit Enrolment File’ page where you can upload a file 
containing the employees’ details. 
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5. Maintaining employees’ records 

5.1.  Updating an individual employee’s records 

Administration → Submit Individual Entry → Maintain Data 

Following the navigation above will take you to the ‘Maintain Data’ page where you can search for the employee 
whose records you want to update. When you have submitted the employee’s details and they have appeared 
in the ‘Search Results’, choose ‘Maintain’ from the drop-down menu under ‘Action’ to the right of the screen. 
 
Once you click on ‘Go’ you will see a summary of the employee’s records and you should use the ‘Edit’ link for 
any section you want to update. 
 

Top tips 

◼ If ‘Maintain’ does not appear in the drop-down menu under ‘Action’, it is likely to mean the record is currently 

being updated by someone else. You can find out by checking the ‘Submission Management’ page or try 

again later. 

 

5.2.  Updating records for more than one employee 

Administration → Submit File → Maintenance 

Following the navigation above will bring you to the ‘Submit File – Maintaining Data’ page where you can upload 
a file containing the employees’ updated details. 
 

5.3.  Records that cannot be updated in PlanViewer 

There are certain limitations of the details that administrators can update on PlanViewer. Details of these are 

listed below for your attention: 

◼ Employer- these details can be updated via a maintenance file upload only, but not via a submit individual 

entry. 

◼ Category and Contribution rates - these details can be updated via a maintenance file upload only, but not 

via a submit individual entry. 

◼ Date of birth cannot be amended on PlanViewer. Please contact the Service Delivery Team if these details 

require changing.  

◼ National Insurance Number - these details can be updated via a maintenance file upload only 

◼ Staff Number - these details can be updated via a maintenance file upload only, but not via a submit 

individual entry. 

◼ Date Joined Company cannot be amended on PlanViewer. Please contact the Service Delivery Team if 

these details require amending. 

◼ Gender cannot be amended on PlanViewer. Please contact the Service Delivery Team if these details 

require amending. 
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6. Leaving the Plan - Exit Processing 

PlanViewer divides participants whose details need to be removed from the plan into three broad categories: 

◼ Leavers are employees who have left your company. They become deferred participants of the plan. If they 

come back to the company in future, you will have to treat them as if they were new employees.  

◼ Non arrivals are people who were due to join your company but didn’t. These people will only be recognised 

in PlanViewer if you tell us in advance about people that you expect to be joining the company. 

 

6.1.  Leaving the Plan - Exit Processing for individual participant  

Administration → Submit Individual Entry → Exit Processing 

Following the navigation above will take you to the ‘Exit Processing – Search’ page where you can search for 
the employee who is leaving the plan. When you have submitted the employee’s details and they have 
appeared in the ‘Search Results’, choose ‘Leaver’ from the drop-down menu under ‘Action’ to the right of the 
screen and submit the leaver details.  
 

6.2. Leaving the Plan - Exit Processing for multiple participants 

Administration → Submit File → Exits 

Following the navigation above will bring you to the ‘Submit File – Exits’ page where you can upload a file 
containing details of the employees’ who are leaving the plan. 
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7. Online Withdrawals 

The Online Withdrawal Journey is split into two parts:  
 

7.1.  Participant Online Withdrawal  

The participant initiates the Online Withdrawal Request by logging to PlanViewer and the journey is shown on 

the Flow Chart below. 

 

 

 

7.2.  Client Online Withdrawal 

◼ 1st Approval of the Online Withdrawal Request -upon Submission of the Withdrawal Request by the 

participant the client will receive a notification to check and approve or reject the request. The approval can 

be processed by following the path below on PlanViewer: 

Administration → Online Withdrawals 

 

◼ 2nd Approval of the Online Withdrawal Request - the Trustees will receive a notification that a second 

approval of the request is required.  

 

7.3.  Verification document review 

◼ The Fidelity team review the verification documents uploaded by the participant online, in case of any 

queries the team liaise with the participants directly. 

 
Once both the approvals received on the online withdrawal request and the verification documents reviewed by 
the Fidelity team, the withdrawal will be processed within the agreed timelines.  
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8. Submitting contributions 

Administration → Submit File → Contributions 

Following the navigation above will bring you to the page where you provide details of the contributions file you 
want to upload, which you can select by clicking on ‘Browse’. 
Please check the information about file formats at the start of this guide and update all the details correctly on 
the PlanViewer screen as that will help Fidelity and Trustee to reconcile monthly contributions submission for 
the plan. 

 
Top tips 

 

◼ You can use the ‘ omments’ box for any other information you need to give us. 

◼ You’ll receive an email once we’ve received your file, and you can include other people into the email by 

selecting them from the recipient list. 

 

 

9. Submission Management 

Administration → Submission 

Following the navigation above will take you to the ‘Submissions Home’ page where you will see a list of your 
current submissions and find details of anything you need to do. 
 
The ‘In Flight Summary’ shows the four status icons that can be linked to your submissions: 
 

◼  Action required tells you there is something you need to do before we can process your submission. 

◼  Fidelity processing means we are working on your submission and, as a result, it isn’t available to you 

at the moment. 

◼  Completed appears if a submission has been loaded into the system in the past 24 hours. 

◼  Rejected appears if you have rejected a submission in the past 24 hours. 

 
Top tips 
 

◼ If the ‘ onfirm’ action is showing, it means we’ve checked your submission and there are no errors you need 

to fix. 

◼ We will only process your submission after you click on ‘ onfirm’. 

◼ Once you have clicked on ‘ onfirm’ for a submission, or even just for a single record within it, you will no 

longer have the option of abandoning that submission.  

◼ Should the file be resubmitted due to a high number of errors, the initial one has to be abandoned first to 

avoid getting inflight errors. Submitting multiple files without completing them also creates inflight errors. 

◼ To search for a submission from before the past 24 hours, use the date and journey filters below the 

summary table.  
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9.1.  Fixing errors within a submission 

If we find an error in a submission, you will need to fix it before we can process the submission. 
 lick on the ‘Fix’ button in the ‘Action’ column and you will be taken to the ‘Error’ tab of the ‘Submission Detail’ 
screen. For a more detailed description of an error, click on the number in the ‘ ode’ column. You will then see 
what you need to do to correct the error. 
 
Click on either the error message or ‘Edit’ link and you will be able to make the necessary correction. 
 
Once you have made the correction, and any others in the file, you will be able to ‘ onfirm’ the file in the 
summary table under ‘File Overview’. 
 
If you need assistance with any of the validation errors, you should contact the Service Delivery Team on 

service.delivery@fil.com . 

 
Top tip 
 

◼ If there are so many errors in a submission that you would rather discard it and start again, simply select the 

file in the Submission Management table and click on ‘Abandon File’. This will completely remove the 

submission from our system, and you will be able to submit a new, corrected file.  

 

 
 

10. Administration reports 

PlanViewer offers a range of reports designed to help you administer the plan. 

Reports → Report Options → Membership Reports  

Following the navigation above will take you to the ‘Membership Reports’ page where you will see the range of 
reports available to you.  
 

◼ Membership Analysis Report - the report provides details for participants and can be filtered as required.  

◼ Transaction History Report - This report shows the transaction activity at member level, splitting 

information by either fund choice, contribution type or transaction type. 

Depending on the type of report you are generating, you will be taken to a page where you can use the ‘Report 

Parameter Options’ to tailor your report. 

 

11. Further Assistance and Information 

Plan Information and Forms can be found on PlanViewer by following the path below: 

 
Plan Information → Menu → Forms & Documents 

If you require any further assistance on PlanViewer please contact the Service Delivery Managers Team on +44 

(0)1737 838517 or by email on service.delivery@fil.com. 

 

You can also visit the Help & Support page where further information on the administration of plan is available: 

Help & Support (fidelity.co.uk) 
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